Feature #13089

Bulk-Delete(!) of start-date and due-date

Added by Ralf S. over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Use Case:

  • We often handle tickets together in the bulk-edit-mode (by SHFT-SELECT + EDIT), just to move/edit/update some fields - especially update/change time entries in one step. This works fine.
  • We sometimes need to delete a time entry field (e.g., if a planning of the task has to be reworked). This works too, by editing one ticket.

BUT:

  • But it seems to be impossible to delete a time entry in the bulk edit dialog for multiple tickets.
  • As a result, we sometime have open >20 tickets, just to clear the same time entry.

Similar Tickets:

  • I've searched for feature/bug tickets and found #6647, #7810 and #7996, but none of them handles our request.

Request:

  • Is it possible to add the same delete-behaviour for time-entries to the bulk-edit-dialog, as in the simple edit dialog?
  • This means, using an 'delete' indicator (e.g. as SPACE) in the time-entry field, to clear the time-entry-fields of all the selected tickets.

Related issues

Duplicates Redmine - Feature #2199: Ability to clear dates and text fields when bulk editing ... Closed

History

#1 Updated by Daniel Felix over 4 years ago

Well, did you notice that you can edit all time entries and filter them?

As suggestion:
http://[DOMAIN]/projects/[PROJECTIDENTIFIER]/time_entries

Filter by issues or project, select wrong timeentries and delete them.

#2 Updated by Ralf S. over 4 years ago

Ah - ok, I complete used the wrong vocabulary! I do NOT mean the 'spent-time' entries (effort for a task).

I mean the fields 'start-date' and 'due-date' - sorry!

I'm not allowed to change the 'description' field of the ticket. Can anybody give me the right to - or change it for me?

#3 Updated by Daniel Felix over 4 years ago

  • Subject changed from Bulk-Delete(!) of Time-Entries to Bulk-Delete(!) of start-date and due-date
  • Status changed from New to Closed
  • Resolution set to Duplicate

Thanks for your correction.

I'm closing this issue, as it seems to be a duplicate of #2199.

This is clear, since I now know what was your request. :-)

#4 Updated by Ralf S. over 4 years ago

Using the correct terminology, I now found #10363 and #2199 - where #2199 completely covers our request and is already planned.

Please close/delete this ticket! :-)

Update: YES - you already did it! Thanks!

Also available in: Atom PDF