Defect #13321

Wiki show differences doesn't work

Added by Rodolfo Araujo almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate Affected version:

Description

I click the show differences button.

And it doesn't work right.

I tried another pages but it happened again.
What can I do?

201302281248-redWikiHistory02.png (5.13 KB) Rodolfo Araujo, 2013-02-28 16:49

201302281248-redWikiHistory01.png (8.53 KB) Rodolfo Araujo, 2013-02-28 16:49


Related issues

Duplicates Redmine - Defect #7677: Wiki history, diffs and export does not work Closed 2011-02-21

History

#1 Updated by Marc Mengel almost 5 years ago

I believe this is a duplicate of Defect #7677

#2 Updated by Rodolfo Araujo almost 5 years ago

Marc Mengel wrote:

I believe this is a duplicate of Defect #7677

Thank you Marc, I think it does be the same.
I tried to find some known bug but I couldn't find.
Monday when I get to the office I'll try it, if it works I close this task.

Sorry about that but I just started managing Redmine.

#3 Updated by Jean-Philippe Lang almost 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF