Defect #13375

Inline Image formatting does not allow a file name with spaces

Added by Jason E almost 5 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate Affected version:

Description

If you attach a file to a wiki which has spaces in the file name, then attempt to put the image inline using the following format: !"Image Name.png"! this does not work. It would be nice to not have to format all of the file names without spaces when doing inline images using attachments.


Related issues

Duplicates Redmine - Defect #10189: Inline image does not work with spaces in file name New

History

#1 Updated by Joshua DeClercq almost 5 years ago

Have you tried replacing the space with %20 in your inline reference?

#2 Updated by Michael Esemplare over 3 years ago

Duplicate of #10189

#3 Updated by Toshi MARUYAMA over 3 years ago

  • Tracker changed from Feature to Defect

#4 Updated by Toshi MARUYAMA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Michael Esemplare wrote:

Duplicate of #10189

Thank you for your pointing.

#5 Updated by Toshi MARUYAMA over 3 years ago

  • Duplicates Defect #10189: Inline image does not work with spaces in file name added

Also available in: Atom PDF