Feature #13442

Gantt : rounding error for version completed percent

Added by Jérôme BATAILLE over 4 years ago. Updated 6 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gantt
Target version:-
Resolution:Duplicate

Description

This patch has been made with Redmine 1.2.1, should work with more recent version

redmine-1.2.1_gantt_version_completed_pourcent_round.diff Magnifier (720 Bytes) Jérôme BATAILLE, 2013-03-12 12:32


Related issues

Duplicates Redmine - Defect #14737: Gantt, completed % truncated instead of rounded Closed

History

#1 Updated by Jérôme BATAILLE over 3 years ago

  • Status changed from New to Resolved

Duplicate of #14737

#2 Updated by Toshi MARUYAMA over 3 years ago

  • Status changed from Resolved to Closed

Jérôme BATAILLE wrote:

Duplicate of #14737

Thank you for your pointing.

#3 Updated by Toshi MARUYAMA over 3 years ago

  • Related to Defect #14737: Gantt, completed % truncated instead of rounded added

#4 Updated by Toshi MARUYAMA over 3 years ago

  • Related to deleted (Defect #14737: Gantt, completed % truncated instead of rounded)

#5 Updated by Toshi MARUYAMA over 3 years ago

  • Duplicates Defect #14737: Gantt, completed % truncated instead of rounded added

#6 Updated by Jérôme BATAILLE 7 months ago

Hi, you can indicate in the Resolution that's it's a Duplicate, if you have the time to, thanks a lot.

#7 Updated by Toshi MARUYAMA 6 months ago

  • Tracker changed from Patch to Feature
  • Resolution set to Duplicate

Jérôme BATAILLE wrote:

Hi, you can indicate in the Resolution that's it's a Duplicate, if you have the time to, thanks a lot.

Because there is no "resolution" filed in "patch" tracker, I changed to "feature" tracker.

#8 Updated by Jérôme BATAILLE 6 months ago

Thanks !

Also available in: Atom PDF