Feature #13509

Better mobile support: input with date

Added by Daniel Felix over 4 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Code cleanup/refactoring
Target version:-
Resolution:Duplicate

Description

Hi,

There is some better way for the date pocket if your surfing Redmine with mobile browsers.
Just use this for the date fields:

<input type="date" />

This way the default date picker of the mobile browser comes up instead of the query date picker.

Best regards,
Daniel


Related issues

Duplicates Redmine - Patch #19468: Replace jQuery UI Datepicker with native browser date fie... Closed

History

#1 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

#19468 has a patch. I close this issue as a duplicate of it.

#2 Updated by Go MAEDA over 2 years ago

  • Duplicates Patch #19468: Replace jQuery UI Datepicker with native browser date fields when available added

Also available in: Atom PDF