Defect #13689

Duplicate column Id em Issues

Added by Guilherme Funchal da Silva over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Invalid Affected version:2.3.0

Description

ID column in the task list is duplicated, example in attached.

issue.png (7.96 KB) Guilherme Funchal da Silva, 2013-04-04 21:37


Related issues

Related to Redmine - Defect #13630: PDF export generates the issue id twice Closed

History

#1 Updated by Christian Dreising over 4 years ago

Same problem for me. I confirm the defect.

#2 Updated by Filou Centrinov over 4 years ago

Your rails version? May there is a relation to #13630.

No bug with my Redmine 2.3 using ruby 1.9.3 and rails 3.2.13.

#3 Updated by Christian Dreising over 4 years ago

Rails Version 3.2.13
Ruby Version 1.9.3

#4 Updated by Etienne Massip over 4 years ago

Any plugins?

#5 Updated by Guilherme Funchal da Silva over 4 years ago

Hi!

Ruby and Rails versions :

ruby 2.0.0p0
Rails 2.3.14

I have some plugins installed, but the error happens without listing them on task.

Regards

#6 Updated by Daniel Felix over 4 years ago

I can't confirm this on my machine and on Redmine.org. Ways to reproduce?

#7 Updated by Christian Dreising over 4 years ago

In my case, the defect is caused by the Extended Fields plugin. Without the plugin, everything is OK.

#8 Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Christian Dreising wrote:

In my case, the defect is caused by the Extended Fields plugin. Without the plugin, everything is OK.

Thank you for your feedback.

Also available in: Atom PDF