Feature #13722

setup wiki page with default page

Added by david chen over 4 years ago. Updated 4 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate

Description

Hi , I have modified the default start page to "wiki" of project.But , is it possible to make a page which is not a project? as http://www.redmine.org/projects/redmine/wiki , when every one login redmine, he can view the wiki directly.
Now,below is my way :
root :to => 'wiki#show', :project_id =>'id' ,:as => 'home'
but , this is a project not page and I have to include all member to this project .thus , all just can view it.


Related issues

Duplicates Redmine - Feature #26554: Select Wiki Page as Project Start Page New

History

#1 Updated by Dipan Mehta over 4 years ago

What is desirable in this case, is to have a global wiki (see #1040) where one of the page can be a landing page.

Alternatively you can try CMS plugin that helps significantly.

#2 Updated by Toshi MARUYAMA over 4 years ago

  • Category set to Wiki

#3 Updated by Toshi MARUYAMA 4 months ago

#4 Updated by Toshi MARUYAMA 4 months ago

#5 Updated by Toshi MARUYAMA 4 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #26554.

#6 Updated by Toshi MARUYAMA 4 months ago

#7 Updated by Toshi MARUYAMA 4 months ago

  • Duplicates Feature #26554: Select Wiki Page as Project Start Page added

Also available in: Atom PDF