Feature #13828

when users can only see their own issues; give watchers the ability to view issues they watch

Added by Mustapha TAMI NOURINE over 6 years ago. Updated almost 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues permissions
Target version:-
Resolution:Duplicate

Description

hi,
I am recent user of redmine, I want to implement a policy that implies each reporter (user) can see only his own issues.
but I need watcher to be able to view issues they watch.
by this way , we can keep privacy; an issue is viewed only by the person who created it and the watchers affected to it, of course administrators and developpers have the right to see all issues.

thanks


Related issues

Duplicates Redmine - Feature #8488: Create an 'Involve' mechanism to private issues New

History

#1 Updated by Go MAEDA almost 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as duplicate of #8488 and #14318.

#2 Updated by Go MAEDA almost 4 years ago

  • Duplicates Feature #8488: Create an 'Involve' mechanism to private issues added

#3 Updated by Go MAEDA almost 4 years ago

  • Duplicates Patch #14318: Watchers Alerted To Changes But Cannot See Issues (potentially) added

#4 Updated by Jean-Philippe Lang over 3 years ago

  • Duplicates deleted (Patch #14318: Watchers Alerted To Changes But Cannot See Issues (potentially))

Also available in: Atom PDF