Feature #14078

Display the project jump box for anonymous users

Added by Daniel Dehennin over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

Hello,

The project jump box is only displayed when connected.

We would like to display it for visitors too.

Regards.


Related issues

Duplicates Redmine - Feature #2705: "Jump to a project..." drop-down should list public projects New 2009-02-09

History

#1 Updated by Etienne Massip over 4 years ago

  • Category changed from Search engine to UI

This jump box allows the logged one to quick jump to a project he's part of.

As the anonymous user can't be part of any project, I suppose that what you want is to have all public projects listed in the box (that is all every project listed on the "Projects" page)?

#2 Updated by Daniel Dehennin over 4 years ago

Etienne Massip wrote:

As the anonymous user can't be part of any project, I suppose that what you want is to have all public projects listed in the box (that is all every project listed on the "Projects" page)?

Yes, that's what I want.

Regards.

#3 Updated by Etienne Massip over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Then this is a duplicate of #2705 =)

Also available in: Atom PDF