Defect #14165

Problem about rights

Added by 刘 艾明 over 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Permissions and roles
Target version:-
Resolution:Duplicate Affected version:

Description

I have 2 Roles. 1 Administrator and another, who can create Projects. If I do not gave the second Role Administrator rights, so I can't create Projects although I gave him the right to create Projects. Is this a bug?


Related issues

Duplicates Redmine - Defect #14135: Problems with rights in a role New

History

#1 Updated by Bruce Svare about 4 years ago

duplicate of #14135

#2 Updated by Toshi MARUYAMA about 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Bruce Svare wrote:

duplicate of #14135

Thank you for your pointing.

#3 Updated by Toshi MARUYAMA about 4 years ago

Also available in: Atom PDF