Defect #14202

Documentation is overly pessimistic about RubyGems

Added by mathew murphy over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Documentation
Target version:-
Resolution:Fixed Affected version:

Description

The [install guide](http://www.redmine.org/projects/redmine/wiki/RedmineInstall) states that Redmine requires RubyGems <= 1.8.

However, I just installed Redmine 2.3.1 using Ruby 2.0.0-p195 and RubyGems 2.0.2, and everything went fine. (Does RubyGems 1.8 even run on Ruby 2.0?)

History

#1 Updated by Jean-Philippe Lang over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Fixed

You're right, rubygems requirements are removed from the installation page.
Thanks for pointing this out.

Also available in: Atom PDF