Defect #14245

Gem::InstallError: nokogiri requires Ruby version >= 1.9.2.

Added by Toshi MARUYAMA over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gems support
Target version:2.3.2
Resolution:Fixed Affected version:2.3.1

Description

An error occurred while installing nokogiri (1.6.0), and Bundler cannot continue.
Make sure that `gem install nokogiri -v '1.6.0'` succeeds before bundling.

Associated revisions

Revision 11953
Added by Toshi MARUYAMA over 4 years ago

2.3-stable: pin nokogiri version < 1.6.0 (#14245)

History

#1 Updated by Bruno Medeiros over 4 years ago

It is fixed, isn't it?

#2 Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Fixed

Also available in: Atom PDF