Defect #14550

Issue edition : accesskey="e" conflict between update link and textarea edit

Added by Vincent Caron about 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:2.2.2

Description

I was wondering why the accesskey="e" was not working on /issues/:id and discovered that the issue_description textarea already registers the accesskey="e" shortcut.

In my case (Chromium 28), the shortcut ends up disabled (it neither clicks 'Update' nor focus on the textarea).

Two possible issues :
  • rename the ticket update shortcut, maybe as accesskey="u"
  • remove the textarea accesskey="e" which is actually useless in ticket edition mode

Related issues

Duplicates Redmine - Defect #12684: Hotkey for Issue-Edit doesn't work as expected Closed

History

#1 Updated by Etienne Massip about 4 years ago

  • Duplicates Defect #12684: Hotkey for Issue-Edit doesn't work as expected added

#2 Updated by Etienne Massip about 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as dupe of #12684 which has been fixed for 2.3.1.

Also available in: Atom PDF