Defect #14933

Parent issues default to highest priority child issue, should be highest priority *OPEN* child issue

Added by Brad Langhorst about 4 years ago. Updated almost 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:

Description

Completing an urgent child issue should reduce the priority of the parent task to the highest priority open child issue (if no open children, use current logic).


Related issues

Duplicates Redmine - Defect #5880: Only consider open subtasks when computing the priority o... Closed 2010-07-14

History

#1 Updated by Go MAEDA almost 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing this issue as a duplicate of #5880.

#2 Updated by Go MAEDA almost 2 years ago

  • Duplicates Defect #5880: Only consider open subtasks when computing the priority of a parent issue added

Also available in: Atom PDF