Defect #15435

Watcher is not Visible

Added by zam kp about 4 years ago. Updated almost 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:2.3.1

Description

Hi Team

we have created a new redmine project for tracking developers activities,We need to ensure that an developers can view only those tasks created by him/ assigned to him / watched by him. For this, task visibility is set as "Owner or assigned". However, in this mode, tasks are not visible to watchers we add.

How to make task visible to watchers? please help me

Thanks


Related issues

Duplicates Redmine - Defect #10173: Private bugs are not visible to watchers Closed 2012-02-08 2012-02-17

History

#1 Updated by Jean-Philippe Lang about 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This was already discussed, see #10173.

#2 Updated by Jean-Philippe Lang about 4 years ago

  • Duplicates Defect #10173: Private bugs are not visible to watchers added

#3 Updated by Luis Serrano Aranda almost 4 years ago

+1 With redmine 2.5 I have the same problem, and the issue is not Private.

The step are create a issue add a watcher (include in the project member)
Logout and login watched user, go to the project and.... the issue is not showed

Also available in: Atom PDF