Feature #15971

Add inside the attachemnt issue the option private

Added by Luis Serrano Aranda over 3 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Attachments
Target version:-
Resolution:Duplicate

Description

I think a nice feature are add this option to redmine (a private comment with a private attachment)


Related issues

Duplicates Redmine - Feature #12677: Private attachments for issues New

History

#1 Updated by Go MAEDA about 2 years ago

#2 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #12677.
Thanks for the suggestion.

Also available in: Atom PDF