Defect #15974

percentage of done is more than 100%.

Added by Andrey Alexandrov almost 4 years ago. Updated almost 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:

Description

Please resolve the issue in Redmine with % done - parent feature cannot be resolved, because percentage of done is more than 100%.

See screenshot attached.

The issue is reproduced, when estimated time of sub-task is set to 0 (zero).


Related issues

Duplicates Redmine - Defect #15870: Parent task completion is 104% after update of subtasks Closed

History

#1 Updated by Daniel Felix almost 4 years ago

  • Duplicates Defect #15870: Parent task completion is 104% after update of subtasks added

#2 Updated by Daniel Felix almost 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #15870.

Please use the issue search to avoid duplicates.

Also available in: Atom PDF