Defect #15994

Repository view does not obfuscate author emails

Added by Jonas H over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Duplicate Affected version:

Description

Email addresses are shown in the repositories view, both in commit history as in graph_commits_per_author
Even though in the latter there is a comment (# Remove email adress in usernames) that this was intended to happen.

This applies to an svn repository, I have not verified others.

Affects latest version of repositories controller (2014-01-10)


Related issues

Duplicates Redmine - Feature #2624: Repository statistics should honour user-mapping Closed 2009-01-30

History

#1 Updated by Toshi MARUYAMA over 5 years ago

  • Category set to SCM

#2 Updated by Toshi MARUYAMA over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate with #2624.

#3 Updated by Toshi MARUYAMA over 5 years ago

  • Duplicates Feature #2624: Repository statistics should honour user-mapping added

#4 Updated by Toshi MARUYAMA over 5 years ago

You can hide mail address to map redmine user in commit log.

Also available in: Atom PDF