Feature #16082

Hide assigned to field - plugin request

Added by Ilkka Koutonen over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Plugin Request
Target version:-
Resolution:Invalid

Description

There is a plugin that hides estimated hours, but I have no skills to edit it to hide assigned to field (https://github.com/return1/redmine_hide_estimated_hours)

Could somebody edit this plugin to hide the assigned to field from same places than that plugin?

History

#1 Updated by Wim DePreter over 5 years ago

Since 2.1.0, standard fields can be disabled per tracker (cfr #1091).
No need to install a plugin for this.

If you want the hide a field, based on a role, this issue is duplicate of #12005

#2 Updated by Ilkka Koutonen over 5 years ago

I'm aware of the #12005, but I can't get the patches in it to work and I found this plugin. I want to hide it based on a role, that's why this plugin request.

#3 Updated by Wim DePreter over 5 years ago

Maybe this feature could be extention of #5037, f.e. "Role-based issue standard field visibility"

#4 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Please, no plugin request in the issue tracker. Thanks!

Also available in: Atom PDF