Defect #16131

RedmineUpgrade wiki page is out of date

Added by James Byrne almost 4 years ago. Updated almost 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Documentation
Target version:-
Resolution: Affected version:2.4.3

Description

RedmineUpgrade is not up-to-date with the latest requirements that require the use of bundler to update application specific gem libraries before running the rake tasks and the need to use 'bundle exec rake ..." to actually run those tasks.

History

#1 Updated by Toshi MARUYAMA almost 4 years ago

  • Description updated (diff)

#2 Updated by Toshi MARUYAMA almost 4 years ago

  • Status changed from New to Closed

Done wiki version 69.

Also available in: Atom PDF