Defect #16230

Copying issue to other tracker without the status

Added by Johan Guilbaud over 3 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:2.4.2

Description

Context :

Tracker 1 :
Status "New" (default)
Status "Toto"

Tracker 2 :
Statut "New" (default)
Status "Titi"

Issue #1 is in tracker 1 with status "Toto"

If i copy issue #1 into Tracker 2 i get issue #2 but Status isn't enabled in Tracker 2, so Status of issue #2 should be "New" and not "Toto"


Related issues

Related to Redmine - Feature #17576: Ability to choose, in administration page, the behaviour ... Closed 2008-06-30
Duplicates Redmine - Defect #10348: Wrong issue statuses assignment during issue copy Closed

History

#1 Updated by Johan Guilbaud over 3 years ago

is it possible to have an answer please ? :)

#2 Updated by Anthony HERBÉ about 3 years ago

+1

#3 Updated by Toshi MARUYAMA about 3 years ago

  • Related to Feature #17576: Ability to choose, in administration page, the behaviour of status during copying issues added

#4 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I close this as duplicate of #10348.
Thanks for reporting it.

#5 Updated by Go MAEDA over 2 years ago

  • Duplicates Defect #10348: Wrong issue statuses assignment during issue copy added

Also available in: Atom PDF