Feature #16959

Default status of copying closed issue

Added by Maik Lindner over 3 years ago. Updated about 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Conflict between #3877 and #1551.


Related issues

Related to Redmine - Defect #1551: Copying issues resets Status Closed 2008-06-30
Related to Redmine - Patch #3877: Copy issue status when issue is copied Closed 2009-09-16
Duplicates Redmine - Feature #17576: Ability to choose, in administration page, the behaviour ... Closed 2008-06-30

History

#1 Updated by Michael Esemplare over 3 years ago

When copying an Issue you have the ability to either choose between the default issue status and the current issue status.

I would make sure your default issue status is not set to closed (Administration -> Issue statuses).

Note: You can only do this on the Issue you are copying. When subtasks are selected to be copied, their statuses are preserved.

#2 Updated by Toshi MARUYAMA over 3 years ago

  • Tracker changed from Defect to Feature
  • Subject changed from Copying a closed issue into a new one keeps status closed to default status of copying closed issue

#3 Updated by Toshi MARUYAMA over 3 years ago

  • Subject changed from default status of copying closed issue to Default status of copying closed issue

#4 Updated by Toshi MARUYAMA over 3 years ago

  • Related to Defect #1551: Copying issues resets Status added

#5 Updated by Toshi MARUYAMA over 3 years ago

  • Related to Patch #3877: Copy issue status when issue is copied added

#6 Updated by Toshi MARUYAMA about 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #17576.

#7 Updated by Toshi MARUYAMA about 3 years ago

  • Duplicates Feature #17576: Ability to choose, in administration page, the behaviour of status during copying issues added

Also available in: Atom PDF