Feature #1720

Back button in Wiki

Added by Derek Montgomery over 9 years ago. Updated over 1 year ago.

Status:ClosedStart date:2008-07-31
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate

Description

Please provide a back button in Wiki so you can go back to last page where you linked from, when updating many pages in wiki it is annoying to have to clic back on wiki then redo arborescence before being able to edit another item :)


Related issues

Duplicates Redmine - Feature #4285: Add cancel button during edition of the wiki Closed 2009-11-25

History

#1 Updated by Benjamin Schunn over 1 year ago

You can use the back button of your browser or the breadcrumbs provided by the wiki. So this ticket could be closed.

#2 Updated by Toshi MARUYAMA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #4285.

#3 Updated by Toshi MARUYAMA over 1 year ago

  • Duplicates Feature #4285: Add cancel button during edition of the wiki added

Also available in: Atom PDF