Feature #17535

Custom fields maths

Added by John Gordon about 3 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

I have two custom fields "risk probability" and "risk impact" scores being able to multiply these together into a third field "Risk Score" would be great. Especially if that results field could change colour based on its resulting value.


Related issues

Related to Redmine - Feature #17582: advanced awesome calculated computed custom fields Closed
Duplicates Redmine - Feature #1712: add custom fields that are calculations of other fields New 2008-07-30
Duplicates Redmine - Feature #8177: Custom Field with mathematical calculation New 2011-04-18

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Related to Feature #17582: advanced awesome calculated computed custom fields added

#2 Updated by Toshi MARUYAMA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #1712.

#3 Updated by Toshi MARUYAMA about 2 years ago

  • Duplicates Feature #1712: add custom fields that are calculations of other fields added

#4 Updated by Toshi MARUYAMA about 2 years ago

  • Duplicates Feature #8177: Custom Field with mathematical calculation added

#5 Updated by Toshi MARUYAMA about 2 years ago

And duplicate of #8177.

Also available in: Atom PDF