Defect #17536

File attachment bug in the new version of chrome.

Added by Maksim Gaiduk over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

I have recently updated Google Chrome to Version 36.0.1985.125 m.
As a result, file attachment in Redmine tasks is "broken". When i try to attach a file, it loads up 2 copies of the file, also creating 8 empty fields and like 50 more "choose files" buttons.
This problem happens both in my local redmine server, as well as official www.redmine.org site.
Attached is the screenshot of the bug that i got while trying to attach a file to a www.redmine.org issue.

Новый точечнasdfasый рисунок (2).jpg (147 KB) Maksim Gaiduk, 2014-07-23 09:45


Related issues

Duplicates Redmine - Defect #17151: File upload broken on Chrome 36 Closed

History

#1 Updated by Go MAEDA over 3 years ago

Please update to Redmine 2.4.6 or 2.5.2.

The problem is caused by the bug of Chrome 36. See #17151 for detail.

#2 Updated by Maksim Gaiduk over 3 years ago

  • Status changed from New to Resolved

I will mark the defect as resolved as it duplicates the issue http://www.redmine.org/issues/17151

#3 Updated by Etienne Massip over 3 years ago

  • Duplicates Defect #17151: File upload broken on Chrome 36 added

#4 Updated by Etienne Massip over 3 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF