Defect #17606

Reproduction of forms to add files in the browser Google Chrome!

Added by Максим Сазонов about 3 years ago. Updated about 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

When adding a single file is downloaded about 7 pieces (not counted). A little more than add forms to add a file! Kokaya version does not know! In your current so!

Баг.png (32.4 KB) Максим Сазонов, 2014-08-04 11:35


Related issues

Duplicates Redmine - Defect #17151: File upload broken on Chrome 36 Closed

History

#1 Updated by Максим Сазонов about 3 years ago

Which version do not know! In your current so!

#2 Updated by Go MAEDA about 3 years ago

Please update to Redmine 2.4.6 or 2.5.2.

The problem is caused by the bug of Chrome 36. See #17151 for detail.

#3 Updated by Toshi MARUYAMA about 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #17151.

#4 Updated by Toshi MARUYAMA about 3 years ago

  • Duplicates Defect #17151: File upload broken on Chrome 36 added

Also available in: Atom PDF