Defect #17665

Attachment upload called twice using Chrome

Added by Pierrick Perret over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

Hello,
When I upload a file into an issue, the file is uploaded 2 times.

I'm running Redmine 2.4.2.stable
Accessing it through Chrome Version 36.0.1985.125 m

BugAttachmentUpload.jpg (69.9 KB) Pierrick Perret, 2014-08-12 14:58

BugAttachmentUpload.jpg (69.9 KB) Pierrick Perret, 2014-08-12 14:58

BugAttachmentUpload2.jpg (17.6 KB) Pierrick Perret, 2014-08-12 14:59

BugAttachmentUpload2.jpg (17.6 KB) Pierrick Perret, 2014-08-12 14:59


Related issues

Duplicates Redmine - Defect #17151: File upload broken on Chrome 36 Closed

History

#1 Updated by Pierrick Perret over 3 years ago

Just reproduced here while trying to attach the screenshot

#3 Updated by Toshi MARUYAMA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #17151.

#4 Updated by Toshi MARUYAMA over 3 years ago

  • Duplicates Defect #17151: File upload broken on Chrome 36 added

Also available in: Atom PDF