Defect #17795

No notification when failing to create issue from email

Added by Andre Oliveira about 4 years ago. Updated almost 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email receiving
Target version:-
Resolution:Duplicate Affected version:2.5.2

Description

When sending an Issue to redmine from email without project for example, redmine should send an email notifying the user that the issue was not created.


Related issues

Duplicates Redmine - Feature #12869: Notificaion if ticket-creation failed New

History

#1 Updated by Francesco V almost 3 years ago

See #13862

#2 Updated by Toshi MARUYAMA almost 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #12869.

#3 Updated by Toshi MARUYAMA almost 3 years ago

  • Duplicates Feature #12869: Notificaion if ticket-creation failed added

Also available in: Atom PDF