Defect #1785

View PDF : New Issue when opened in PDF, the description is shown with html tags

Added by Milind Sarambale over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:2008-08-13
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:0.7.3

Description

After creating a new issue, open the issue as PDF. The PDF file shows HTML tags as shown below. Also see the attachment. ===================================================================
h1. Test


h3. 

# Test 1 

# Test 2

redmine-0.7.3..JPG (29.3 KB) Milind Sarambale, 2008-08-13 17:59


Related issues

Duplicates Redmine - Feature #69: Textilized description in PDF Closed

History

#1 Updated by Milind Sarambale over 9 years ago

'h1. 'Test

'<'pre>

'h3.

'# 'Test 1

'# Test 2

'

[Added "'" so that the tags dont get replaced by HTML formatting]

#2 Updated by Thomas Lecavelier over 9 years ago

  • Target version changed from 0.7.3 to 0.8

0.7.3 already released.

#3 Updated by Jean-Philippe Lang over 9 years ago

  • Status changed from New to Closed
  • Target version deleted (0.8)
  • Resolution set to Duplicate

Duplicate of #69.

Also available in: Atom PDF