Feature #17879

support deleting attachments

Added by Alex Last about 3 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:REST API
Target version:-
Resolution:Duplicate

Description

I see page http://www.redmine.org/projects/redmine/wiki/Rest_Attachments does not say anything about deleting attachments, so I assume it is not supported. can you please implement this? then I can add support for this in Redmine Java API (https://github.com/taskadapter/redmine-java-api/issues/106)


Related issues

Related to Redmine - Patch #14828: Patch to add support for deleting attachments via API Closed

History

#1 Updated by Toshi MARUYAMA about 3 years ago

  • Tracker changed from Defect to Feature

#2 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Clsing as a duplicate of #14828.

#3 Updated by Go MAEDA over 1 year ago

  • Related to Patch #14828: Patch to add support for deleting attachments via API added

Also available in: Atom PDF