Feature #17913

Formula based custom field calculation

Added by ami desai about 3 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

Hello!

Is there any provision to put a custom field having formula based values.


Related issues

Duplicates Redmine - Feature #17582: advanced awesome calculated computed custom fields Closed

History

#1 Updated by ami desai about 3 years ago

I guess there is no one out there, who can help me out.

#2 Updated by Gurvan Le Dromaguet about 3 years ago

Better ask this in forums. I believe there are plugins that deal with that kind of things, you should look at plugins page.

#3 Updated by ami desai about 3 years ago

Hello Gurvan,

Actually i have gone through all possible plugins but yet could not find anything that even satisfies some of my requirement.

#4 Updated by Lajish Lakshmanan about 3 years ago

Hi Ami,
Currently there is no plugin which can meet your requirement. Easy Redmine team has published a plugin for calculated custom field value http://www.redmine.org/plugins/calculated-custom-fields
but i think this acts correctly only in their theme.

#5 Updated by ami desai about 3 years ago

Hi Lajish!

Thanks for your response. Yes, i know the plugin for EasyRedmine but it would not work for Redmine.

We need same for Redmine itself.

#6 Updated by Toshi MARUYAMA about 3 years ago

  • Category changed from Issues to Custom fields
  • Priority changed from Urgent to Normal

#7 Updated by Toshi MARUYAMA about 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #17582.

#8 Updated by Toshi MARUYAMA about 3 years ago

  • Duplicates Feature #17582: advanced awesome calculated computed custom fields added

#9 Updated by Rob Hawkins about 2 years ago

I clicked the duplicates expecting to find some resolution..

Where do I donate to make this specific feature happen?

Also available in: Atom PDF