Feature #17932

[Feature Request] History Assignee filter

Added by Johnny Sung almost 4 years ago. Updated 8 days ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Activity view
Target version:-
Resolution:Duplicate

Description

Thank for authors, We use redmine in project mangement. It's a great project.
Here is the user story how we use it,

1. When a thing appear need someone to do, anybody create an issue(aka. ticket) and assign to (person A).
2. When (person A) done the job, he will reply the status update and changed the assignee to another (person B) to verify.
3. The (person B) done verify, he will reply the status update and close the ticket.

Here is the question,
In the end of month, (person A) need to calculate how he performance for the job.
So he need a UI to search the ticket whom through him.

The filter UI currently can search "status", "(currently) assignee" ... but no history assignee options.
Can you provide this feature for us?


Related issues

Related to Redmine - Feature #17720: Filter issues by "Updated by" and "Last updated by" Closed
Duplicates Redmine - Feature #3001: "Assign to" history in filter or etc. New 2009-03-18

History

#1 Updated by Michael Esemplare almost 4 years ago

Related to Feature #17720

#2 Updated by Etienne Massip almost 4 years ago

  • Related to Feature #17720: Filter issues by "Updated by" and "Last updated by" added

#3 Updated by Johnny Sung almost 4 years ago

  • Status changed from New to Resolved

The feature #17720 that mentioned this plugins (link below) solved my problem, thanks.
http://www.redmine.org/plugins/involvement_filter

#4 Updated by Marius BALTEANU 8 days ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Duplicate of #3001.

#5 Updated by Marius BALTEANU 8 days ago

  • Duplicates Feature #3001: "Assign to" history in filter or etc. added

Also available in: Atom PDF