Feature #18034

related issue improvements

Added by Theo Silelidis about 3 years ago. Updated about 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Hi

Could custom related issue types be loaded (or even just description field?), or if it would clash with the existing related issue functionality, have a new section to show issue relationships where you could load relationship strings like in a graph database?

Also could they be sorted and spaced out like in the following:

type1 ........
type1 ........
type1 ........

type2 ........
type2 ........
type2 ........

or if it would be cleaner to show as:

type1
...........
...........
...........

type2
...........
...........
...........

Thanks


Related issues

Related to Redmine - Feature #7849: custom issue relation types New 2011-03-13

History

#1 Updated by Toshi MARUYAMA about 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #7849.

#2 Updated by Toshi MARUYAMA about 3 years ago

Also available in: Atom PDF