Feature #18163

Activity entry when a file is added to an issue

Added by Stefan Tatschner about 3 years ago. Updated almost 3 years ago.

Status:NewStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Activity view
Target version:-
Resolution:

Description

If an image is added to an issue without any comment it is not shown in the activity view. Notification emails work as intended.

History

#1 Updated by Toshi MARUYAMA about 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #3114.

#2 Updated by Toshi MARUYAMA about 3 years ago

  • Duplicates Defect #3114: Text formatting is not applied in activity page added

#3 Updated by Stefan Tatschner about 3 years ago

That duplicate does not describe the problem. I do not want to show the image in the activity view. There should be a notice that an image has been added. Instead there is nothing.

#4 Updated by Toshi MARUYAMA about 3 years ago

  • Status changed from Closed to New
  • Resolution deleted (Duplicate)

#5 Updated by Toshi MARUYAMA about 3 years ago

  • Status changed from New to Confirmed

#6 Updated by Toshi MARUYAMA about 3 years ago

  • Subject changed from Adding an image is not shown in the activity view to No activity entry when no comment in note (e.g. only image added)

#7 Updated by Toshi MARUYAMA about 3 years ago

  • Duplicates deleted (Defect #3114: Text formatting is not applied in activity page)

#8 Updated by Jean-Philippe Lang almost 3 years ago

  • Tracker changed from Defect to Feature
  • Subject changed from No activity entry when no comment in note (e.g. only image added) to Activity entry when a file is added to an issue

For now, only status changes and notes are added to the activity. No entry for when a file is added.

#9 Updated by Jean-Philippe Lang almost 3 years ago

  • Status changed from Confirmed to New

#10 Updated by Tony Marschall almost 3 years ago

I am not sure but isnt that a bug? The activity label indicates that every activity (if select on right side) is mentioned. Eg. in our team we are not using mail notifications and had a lot of confusions because of that missing functionality. Are there more activities that are not mentioned on that page?

Also available in: Atom PDF