Defect #1831

Textile bug in forming URL with last ')' symbol

Added by Paul Nikitochkin over 9 years ago. Updated about 9 years ago.

Status:ClosedStart date:2008-08-29
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:0.8
Resolution:Fixed Affected version:

Description

In wiki add:
Scrum
Result:
Scrum)

So bug that last ')' do not added to url.

I use Redmine 0.7.3.
I know that is not your bug!


Related issues

Duplicates Redmine - Defect #1591: http links containing parentheses fail to reder correctly Closed 2008-07-07

History

#1 Updated by Paul Nikitochkin over 9 years ago

In wiki add:
"Scrum":http://en.wikipedia.org/wiki/Scrum_(development)
Result:
Scrum)

So bug that last ')' do not added to url.

I use Redmine 0.7.3.
I know that is not your bug!

#2 Updated by Mischa The Evil over 9 years ago

This is a duplicate of issue #1591.

#3 Updated by Jean-Philippe Lang about 9 years ago

  • Status changed from New to Closed
  • Target version set to 0.8
  • Resolution set to Fixed

This was fixed in r1871.

Also available in: Atom PDF