Defect #18747

Automatic log out error message is in another language.

Added by Peter Barbara almost 3 years ago. Updated almost 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:2.6.0

Description

When redmine automatically logs me out, the error message above the login box will sometimes be in a random language. I have seen it in English, Japanese and Spanish.

I haven't seen it happen on my own instance of redmine only here at redmine.org

error.png

error.png (78.9 KB) Peter Barbara, 2015-01-05 04:02


Related issues

Duplicates Redmine - Defect #17023: The error flash message on session expiration is not in t... Closed

History

#1 Updated by Peter Barbara almost 3 years ago

#2 Updated by Peter Barbara almost 3 years ago

I forgot to add that my language is set to English under my account settings.

#3 Updated by Toshi MARUYAMA almost 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #17023.
redmine.org is old yet.

#4 Updated by Toshi MARUYAMA almost 3 years ago

  • Duplicates Defect #17023: The error flash message on session expiration is not in the language of the user but of the user of the previous request added

Also available in: Atom PDF