Defect #18865

Size of text description of the problem

Added by Алексей Городецкий almost 3 years ago. Updated almost 2 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:2.5.2

Description

Text description of the problem in redmine truncated without warning. In the description of the saved text, takes no more than approximately 65530 bytes in UTF-8.

Текст описания задачи в redmine усекается без предупреждения. В описание сохраняется текст, занимающий не более примерно 65530 байт в кодировке UTF-8.


Related issues

Duplicates Redmine - Defect #20127: The description column in the issues table is too short (... Closed

History

#1 Updated by Toshi MARUYAMA almost 3 years ago

  • Priority changed from Normal to Low

It depends on database.

#2 Updated by Go MAEDA almost 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #20127.

#3 Updated by Go MAEDA almost 2 years ago

  • Duplicates Defect #20127: The description column in the issues table is too short (MySQL) added

Also available in: Atom PDF