Feature #1888

Wiki saving

Added by Jone Marius Vignes about 9 years ago. Updated almost 7 years ago.

Status:ClosedStart date:2008-09-11
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate

Description

It would be nice to be able to save the wiki while editing (for those long editing sessions) without having to go back into edit mode afterwards, or maybe have a periodic temporary saving while editing which can be finalized by pressing "save".


Related issues

Duplicates Redmine - Feature #2910: Warning on leaving edited issue/wiki page without saving Closed 2009-03-05

History

#1 Updated by Jos Yule over 8 years ago

I was just thinking the same thing. +1

#2 Updated by Jens Berlips over 8 years ago

+1 very good idea. Perhaps autosave, would be quite easy to implement.

#3 Updated by Terence Mill almost 7 years ago

Duplicate of Issue #2910.

#4 Updated by Mischa The Evil almost 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Terence Mill wrote:

Duplicate of Issue #2910.

Closed this issue accordingly.

Also available in: Atom PDF