Feature #19047

Email notification per project

Added by Sébastien ZAJAC almost 3 years ago. Updated almost 3 years ago.

Status:ClosedStart date:
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Could it be possible to have different settings of "Email notification" between different project ?
For instance, i would like that project A is notified by email on "Issue is added" but i would like that project B is notified by email on "Issue is added" & "Status Updated"

Best regards


Related issues

Duplicates Redmine - Feature #7349: Per-project email notification settings New 2011-01-17

History

#1 Updated by Grischa Zengel almost 3 years ago

Do you have different roles between this projects?

I would prefer to force or deny to get emails for different roles.

#2 Updated by Sébastien ZAJAC almost 3 years ago

I understand your very good idea.
At this time, we don't have different roles between projects.

If we do that, how can we force or deny email sending for different roles ?

best regards,

#3 Updated by Grischa Zengel almost 3 years ago

This feature doesn't exist.
But I prefer a solution with roles, because not every member of a project needs an email or some people with special roles have always to get mails.

#4 Updated by Sébastien ZAJAC almost 3 years ago

I would prefered a solution based on mail notification activation per project.
If you think that per role is more appropriate, it's OK for me. We will test.

When this solution could be implemented ?

#5 Updated by Toshi MARUYAMA almost 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #7349.

#6 Updated by Toshi MARUYAMA almost 3 years ago

  • Duplicates Feature #7349: Per-project email notification settings added

Also available in: Atom PDF