Defect #19254

Ruby requirements in installation instructions not updated

Added by Henning Kröger over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Documentation
Target version:-
Resolution:Fixed Affected version:3.0.0

Description

When upgrading to Redmine 3.0.0 we found out that the table with the required Ruby versions (http://www.redmine.org/projects/redmine/wiki/RedmineInstall#Ruby-interpreter) is outdated. In my opinion all released versions should be covered by the table. Like mentioned in the news (http://www.redmine.org/news/95) Redmine 3.0.0 requires ruby 1.9.3. It looks like the row "current trunk" already contains the correct data for Redmine 3.0.0.
Or maybe i just interpreted the table wrong?

History

#1 Updated by Go MAEDA over 2 years ago

  • Category changed from Documentation to Website (redmine.org)
  • Status changed from New to Closed
  • Resolution set to Fixed

I have updated the table. Thank you for pointing it out.

  • Add Redmine 3.0
  • Drop Redmine 2.4 / 2.5 (these versions are no longer supported.)

#3 Updated by Henning Kröger over 2 years ago

Thank you!

#4 Updated by Go MAEDA over 2 years ago

  • Category changed from Website (redmine.org) to Documentation

Also available in: Atom PDF