Defect #19360

the wrong mail in one of the redmine account will cause all mail stop sending

Added by alin huang over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate Affected version:2.6.1

Description

one of redmine account has wrong mail, which meas the mail is not exist. and the email notifications config of this account is "for any event on all my projects". this situation will cause all mail stop sending


Related issues

Duplicates Redmine - Defect #8157: Redmine do not send notification emails if a recipients e... New

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Category changed from Email receiving to Email notifications

#2 Updated by Toshi MARUYAMA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #8157.

#3 Updated by Toshi MARUYAMA over 2 years ago

  • Duplicates Defect #8157: Redmine do not send notification emails if a recipients email address is not valid added

Also available in: Atom PDF