Defect #19365

Cannot select from appropriate statuses when copying ticket

Added by Maxim KruĊĦina over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues workflow
Target version:-
Resolution:Duplicate Affected version:3.0.0

Description

I'm copying ticket in my custom Tracker.
When copying, I can only select from current and default statuses, nothing else.
When ticket is created (copied), I can edit again and then select from complete list of statuses.


Related issues

Duplicates Redmine - Defect #14696: Limited status when copying an issue Closed

History

#1 Updated by Go MAEDA over 2 years ago

I think it is by design, not a defect.
Please see r9404 (Commited in April 2012) and you will find the following log message.

When copying issues, let the status be changed to default or left unchanged.

#2 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I close this issue as duplicate of #14696.
Thank you for reporting it.

#3 Updated by Go MAEDA over 2 years ago

  • Duplicates Defect #14696: Limited status when copying an issue added

Also available in: Atom PDF