Defect #19486

Parent task field isn't preserved when copying issue

Added by Maxim KruĊĦina over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:3.0.0

Description

It should be pre-filled by value from original issue, but the field is blank


Related issues

Duplicates Redmine - Defect #12893: Copying an issue does not copy parent task id Closed

History

#1 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I am closing this issue as duplicate of #12893.
Thanks for reporting.

#2 Updated by Go MAEDA over 2 years ago

  • Duplicates Defect #12893: Copying an issue does not copy parent task id added

Also available in: Atom PDF