Feature #19488

Add ability to configure selectable issue states when creating new ticket

Added by Maxim KruĊĦina over 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues workflow
Target version:-
Resolution:Duplicate

Description

Workflow allows great control about how can be changed issue states depending on roles, trackers, etc.
But there is no way how to select which states can be used when creating a new ticket - now there are all states.
I would like to configure also states for a new ticket - in my case I will filter off for example all closing states, like Duplicate, because there is no reason to create a new ticket with state Duplicate...


Related issues

Duplicates Redmine - Feature #5816: New issue initial status should be settable in workflow Closed 2010-07-05

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Description updated (diff)

#2 Updated by Toshi MARUYAMA over 2 years ago

  • Description updated (diff)

#3 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #5816 and implemented in r14458.

#4 Updated by Go MAEDA about 2 years ago

  • Related to Feature #5816: New issue initial status should be settable in workflow added

#5 Updated by Go MAEDA about 2 years ago

  • Related to deleted (Feature #5816: New issue initial status should be settable in workflow)

#6 Updated by Go MAEDA about 2 years ago

  • Duplicates Feature #5816: New issue initial status should be settable in workflow added

Also available in: Atom PDF