Feature #19591

Text formatting (textile/markdown) configurable on a per project basis

Added by George Notaras over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Text formatting
Target version:-
Resolution:Duplicate

Description

In a true multi-user and multi-project environment, it would make more sense if the text-formating setting could also be set on a per project basis overriding the general setting.

Thank you in advance.


Related issues

Duplicates Redmine - Feature #8095: Allow overriding the default text formatting in each project New 2011-04-07

History

#1 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This issue seems to be duplicate of #8095. I am closing this as duplicate.
Thank you for submitting.

#2 Updated by Go MAEDA over 2 years ago

  • Duplicates Feature #8095: Allow overriding the default text formatting in each project added

Also available in: Atom PDF