Feature #19674

Support private issue creation from mail handlers

Added by Tolriq . over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email receiving
Target version:-
Resolution:Duplicate

Description

It seems from http://www.redmine.org/projects/redmine/wiki/RedmineReceivingEmails and from my tests and reading of redmine code (I do not know anything about ruby) that it's not possible to force the creation of issues from mail handlers (rake redmine:email:receive_imap) to be private by default.

This is sounds like a major feature missing to really use mail handling as an user may not always read before sending a mail that can contain private or sensitive information that should not be made public by default.


Related issues

Duplicates Redmine - Feature #8424: Add private issue option to receiving emails Closed 2011-05-23

History

#1 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Resolution set to Duplicate

Duplicate of #8424 and expected to be implemented in Redmine 3.1 at the moment.
(The target version of #8424 have been set to "3.1")

#2 Updated by Go MAEDA over 2 years ago

  • Duplicates Feature #8424: Add private issue option to receiving emails added

#3 Updated by Toshi MARUYAMA over 2 years ago

  • Category set to Email receiving

Also available in: Atom PDF