Feature #1978

Hide paragraph terminator at the end of headings

Added by Brian Ericson about 9 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2008-10-01
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Cant reproduce

Description

Just upgraded to version 1921 and noticed the "backwards P with the vertical line doubled" (the paragraph terminator word processors will show in certain modes) at the end of every header line (h1, h2, and h3). At first, I thought something broke when I upgraded and immediately looked at the wiki source to see if I could undo this. Then I noticed this is supposed to be a link.

These symbols are too prominent and distracting. I see now (FAQ) that your version for this site shows this symbol only when your mouse is over the header line, can we go back to that?

History

#1 Updated by Brian Ericson about 9 years ago

Note! This only affects the "Alternate" theme.

Just switched to the "Default" theme and noticed the toc looks fine there.

#2 Updated by Brian Ericson about 9 years ago

  • Status changed from New to Resolved

This, uh, appears to have fixed itself. Sorry.

#3 Updated by Jean-Philippe Lang almost 9 years ago

  • Status changed from Resolved to Closed

OK.

#4 Updated by Roy New over 8 years ago

  • Status changed from Closed to Reopened

Jean-Philippe Lang wrote:

OK.

I seem to have the same issue as well. All my headings are ending with the Paragraph terminator.

What could be the cause?

#5 Updated by Roy New over 8 years ago

Similarly with Brian, the terminator disappears by itself.

Seems like you have to wait awhile after you change a theme before it will get back to normal. Weird.

#6 Updated by Brad Rushworth almost 8 years ago

These reporters have both stated this issue is resolved.

However, a related problem is found in #4194.

#7 Updated by Jean-Philippe Lang almost 8 years ago

  • Status changed from Reopened to Closed
  • Resolution set to Cant reproduce

Also available in: Atom PDF