Feature #19875

Dynamic Field support

Added by Kiran Kumar over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

While raising a Defect, the field values(list box) should be populated based on the other field value selection. Example: Field1(Platform) ( Values: Windows, Linux, Solaris,etc.,) Field2(Version) ( Values: Windows=>2000,2003 and Linux=>2.4,2.6 and Solaris=>2.8,2.9,2.10)

If user selects Windows in Field1, Field2 should only be populated with 2000 & 2003.
If user selects Linux in Field1, Field2 should only be populated with 2.4 & 2.6
If user selects Solaris in Field1, Field2 should only be populated with 2.8,2.9,2.10.


Related issues

Related to Redmine - Defect #18958: Population of dependent list field values Closed
Duplicates Redmine - Feature #13143: Populate dropdown custom field list based on previous ano... New

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Category changed from Issues to Custom fields
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #13143.

#2 Updated by Toshi MARUYAMA over 2 years ago

  • Duplicates Feature #13143: Populate dropdown custom field list based on previous another selection added

#3 Updated by Jan Niggemann (redmine.org team member) over 2 years ago

  • Related to Defect #18958: Population of dependent list field values added

Also available in: Atom PDF