Defect #1999

[Start/Due Date] Date Piker

Added by German Otero about 9 years ago. Updated about 5 years ago.

Status:ClosedStart date:2008-10-06
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Cant reproduce Affected version:0.7.3

Description

Some times when you edit an Issue, the date picker for start or due date is not well formatted. The dates are in wrong order, even when you create a Feature, even now, i'm creating this one, and the date pickers that are down here, are wrong. Today is Monday 6 October, and in the date picker is marked ad Tuesday 6.

Screenshot-Redmine_-_Redmine_-_Mozilla_Firefox.png (132 KB) German Otero, 2008-10-07 02:50

History

#1 Updated by Thomas Lecavelier about 9 years ago

Can't reproduce the bug on a FF3/XP SP2. Could you precise your OS, and browser version, please?

#2 Updated by German Otero about 9 years ago

Yes, sorry,
Os: Ubuntu linux 8.04
Browser: Firefox 3.0.3

#3 Updated by German Otero about 9 years ago

The problem is when you have a date filled in the input.. if you clean the field, then the date picker will be fine

#4 Updated by Mischa The Evil almost 6 years ago

I am not able to reproduce the described behavior on source:/trunk@7885. Is someone else (still) able to reproduce this issue on a current Redmine trunk?

#5 Updated by German Otero almost 6 years ago

Come on men, are you fucking joking?
3 fucking years pass since i wrote my last comment, and you come to me with I'm not abe to reproduce it?????.. At least give me a "sorry", or just close the issue..
This looks like a joke.

#6 Updated by Denny Schäfer about 5 years ago

It looks like that the defect go away (i can't reproduce it with the last 1.4 version). Could anyone close the ticket?

#7 Updated by Etienne Massip about 5 years ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

Also available in: Atom PDF