Defect #20210

Issue closed_on date is not reset after issue is reopened

Added by Serghei Zagorinyak over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Invalid Affected version:2.5.0

Description

If you set an Issue's status to final, like Done or Canceled, and then decide to reopen the issue (change status to non-final), it will still have closed_on date filled in DB, which is going to be irrelevant, as the issue is now open.


Related issues

Related to Redmine - Feature #824: Add "closed_on" issue field (storing time of last closing... Closed 2008-03-10

History

#1 Updated by Jean-Philippe Lang over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

This is by design (see #824#note-9). This lets you filter issues that have been reopened.

#2 Updated by Jean-Philippe Lang over 2 years ago

  • Related to Feature #824: Add "closed_on" issue field (storing time of last closing) & add it as a column and filter on the issue list. added

Also available in: Atom PDF